xdroid 6.0 beta2无法启动任何安卓程序

liaogongyun

liaogongyun

2021-03-24 17:25:18

我在opensuse Tumbleweed(内核版本5.11.2-1-default,glibc版本2.33-3.1)上成功安装了xdroid 6.0 beta2,也成功安装了以前下载的apk文件。现在无法启动任何安卓程序,内置的安卓程序(如相机)都不能成功启动。
我也看了xdroid6.0 beta2的支持列表,其中有opensuse 15.1、15.2,但我看xdroid6.0 beta2的说明里面说支持内核5.11(甚至5.12),是不是glibc版本太高,导致了无法运行任何安卓程序?

望大神解答。

用户评论(5)